logo
TroubleshootingCannot Edit Page
Troubleshooting

Cannot Edit a Documentation Page

Fix issues editing OnBooq pages.

Symptoms

  • The Edit button is disabled
  • Changes can’t be saved

Causes

  • No edit permissions
  • Page is locked by another user

Solution

Check permissions

Ask your admin to grant you edit rights for the space.

Unlock the page

If someone else is editing, wait until they finish and try again. Refresh the page.